Gcore Status

CDN rerouted in Zambia due to fiber cut

Investigating
Impact: Minor
Started: Jun 18, 13:09 UTC
Affected: CDN Delivery

Timeline

Investigating

A fiber cut in Zambia has required us to reroute CDN traffic to an alternate location while the local provider works on repairs. CDN services continue to be available with traffic now served from a nearby region.