Gcore Status

CDN Delivery maintenance in Luxembourg

Investigating
Impact: Minor
Started: Jul 15, 09:38 UTC
Affected: CDN Delivery

Timeline

Investigating

The Luxembourg data center for CDN Delivery is currently offline for maintenance. Traffic has been automatically rerouted to nearby points of presence to maintain service continuity.